IFIN - The Independent Federated Intelligence Network

940 Followers
43 Following
182 Posts

The Independent Federated Intelligence Network.

IFIN is a not-for-profit public benefit corporation incorporated in California, currently seeking 501(c)(3) tax-exempt status.

Our mission: Empower organizations to independently collect, analyze, and disseminate relevant cyber threat intelligence through training, open source tools, and a decentralized intelligence sharing network.

Websitehttps://ifin-intel.org
Communityhttps://discourse.ifin.network
Supporthttps://donorbox.org/ifin

Hello again, Linux administrators. The large language models and their operators continue to find and disclose kernel exploits without patches arriving in downstream distributions. This one doesn't even have a CVE.

Enjoy!

https://discourse.ifin.network/t/cifswitch-another-ai-discovered-linux-lpe/516

CIFSwitch: Another AI-Discovered Linux LPE

Last Updated: 2026-05-30T18:43:28Z (UTC) What’s Happening CIFSwitch is a broadly-applicable Linux local privilege escalation vulnerability. There is a patch available for the mainline kernel, but distributions may or may not have patches available. There’s no CVE assigned as of this time. Vulnerable conditions (all must apply): Circa 2007 or newer kernel. cifs-utils version 6.14 and higher Unprivileged users can create and mount namespaces SELinux/AppArmor policies don’t impact vulnerabili...

IFIN

Hello again, Linux administrators. The large language models and their operators continue to find and disclose kernel exploits without patches arriving in downstream distributions. This one doesn't even have a CVE.

Enjoy!

https://discourse.ifin.network/t/cifswitch-another-ai-discovered-linux-lpe/516

CIFSwitch: Another AI-Discovered Linux LPE

Last Updated: 2026-05-30T18:43:28Z (UTC) What’s Happening CIFSwitch is a broadly-applicable Linux local privilege escalation vulnerability. There is a patch available for the mainline kernel, but distributions may or may not have patches available. There’s no CVE assigned as of this time. Vulnerable conditions (all must apply): Circa 2007 or newer kernel. cifs-utils version 6.14 and higher Unprivileged users can create and mount namespaces SELinux/AppArmor policies don’t impact vulnerabili...

IFIN

Adam has it right here. Severity is a model that no longer works. In use exploits is where it's at. Part of why threat intelligence networks like @ifin are so important.

https://stateofsecurity.com/stop-patching-solely-by-severity-start-patching-by-exploitation/

#patching #exploits

Stop Patching Solely by Severity. Start Patching by Exploitation.

Tweet If your patch SLAs are still solely driven by CVSS base score, i.e., Critical in 7 days, High in 30, Medium “when we get to it”; you are optimizing for the wrong variable. The math stopped working a while … Continue reading →

MSI :: State of Security

This is admittedly ugly but if you are in a situation like me where you don't have visibility beyond Splunk and want to see what VS Code extensions are in your environment, this is working well for me today:

index=wineventlog_security sourcetype=XmlWinEventLog EventCode=4688 code extensions
| stats count BY host, Process_Command_Line
| rex field=Process_Command_Line "\\\extensions\\\(?<extension>[^\\\\ \"]+)"
| stats values(extension) AS extensions BY host, user
| rename host AS "Host", user AS "User", extensions AS "VS Code Extensions"

Obviously you'll need to change the index, etc. to match your environment.

Edit: You should be able to take the regex and apply it to Sentinel, LogRhythm, or whatever SIEM you have access to.

IPs and domains are just the beginning of the IoC journey. Effective defense requires the distillation of atomic indicators to something more generally applicable. IFIN Staff Member Mike B walks us through the distillation process.

https://ifin-intel.org/blog/ioc-distillation/

#ThreatIntel #ThreatIntelligence #IFIN

IOC Distillation for Posture Improvement | IFIN

To escape the onslaught of atomic indicators, we must distill the information to what really matters.

IPs and domains are just the beginning of the IoC journey. Effective defense requires the distillation of atomic indicators to something more generally applicable. IFIN Staff Member Mike B walks us through the distillation process.

https://ifin-intel.org/blog/ioc-distillation/

#ThreatIntel #ThreatIntelligence #IFIN

IOC Distillation for Posture Improvement | IFIN

To escape the onslaught of atomic indicators, we must distill the information to what really matters.

@ifin Microsoft Defender for Endpoint too

Got Nessus? Got Crowdstrike? You might also have a huge pile of false positives this morning, as Nessus attempted to run a PoC of the "MiniPlasma" exploit proactively, triggering CrowdStrike alerts.

https://discourse.ifin.network/t/crowdstrike-s1-triggering-1000s-of-high-severity-alerts-on-tenable-2026-05-25/500

CrowdStrike/S1 triggering 1000s of High Severity Alerts on Tenable (2026-05-25)

For some wild reason, Tenable decided to run a recent PoC as part of their vulnerability scanning, generating thousands of alerts across customer EDRs this last Memorial Day weekend. CrowdStrike Support Notice (Login required) https://supportportal.crowdstrike.com/s/article/Tech-Alert-US-1-US-2-EU-1-MiniPlasma-Detection-2026-05-25

IFIN
Thank God for @ifin... or this would have been a boring dead day at work
Laravel Packages Compromised in Yet Another GitHub Attack

Last Updated: 2026-05-23T05:43:35Z (UTC) What’s Happening Laravel, a popular PHP framework, has had its GitHub packages compromised by a credential stealer. Aikido has a report, and has reported the issue to the maintainers. So has Step Security. Actions Review traffic for DNS/URL indicators of compromise Review endpoint activity for malicious file writes Got Laravel dependencies? Rotate those secrets Follow Recovery steps recommended by Step Indicators of Compromise Value Type ...

IFIN